-1

Change The Server To The Newest Version Possible

I know most people just say play on 1.8.9 to not experience any lag but the resolution in 1.16 and the new versions are amazing, also I am asking for this since there are a lot of new and cool blocks that everyone likes to use in these versions so it would be really nice if that could happen. any version between 1.15.2 to 1.16 would be great thank you for listening

#141 - Status: open

1 month ago by DragonLordYT for Improvements