0

Advertised MC version

I seem to be finding conflicting information about the Strongcraft server. I've seen it advertised as 1.15 on https://topminecraftservers.org/search.php?search=strongcraft, but advertised as 1.8+ on https://topg.org/search/strongcraft.

Unfortunately, it seems to be running 1.8, as a warning about using clients newer than 1.8 (that means a higher number) might cause glitches popped up at login.

How about updating? 1.8 was released in September 2014 - 6 years ago. That's a very long time in computer years, when most computers are considered outdated in a mere handful of months.

tl:dr - Update please!

Thanks for reading.

#47 - Status: open

1 month ago by Rudilyn for Improvements